Just bought the whole suite today & attempted to install everything.

The Replay Music installer gives me a decompression error about 1/2 way through. I've downloaded several times & each time it's the same, so it would seem to be an error in the source file.

Having done 8 installs plus ancillary tools I can't remember which one tries to Install the Windows Media tools (I can't even say I paid enough attention to remember the proper name), but that gave an error on installation as well, it did seem to be able to find a file in the download? I tried reinstalling the various elements of the suite, but (a) they are all there and (b) the Microsoft tool is obviously saying it exists, despite the error in installation, so I'm not being offered a chances to have a second attempt.

I don't know how crucial that is, and I know it's not really Replay Music - which is what I'm asking about here - but as I don't know which installer tried to run it I don't know where to post correctly.

I'll have to concentrate next time...