Results 1 to 2 of 2

Thread: upgrade from 3.1 to 3.2 failed, all dead now

  1. #1
    Join Date
    Apr 2009
    Rep Power

    Unhappy upgrade from 3.1 to 3.2 failed, all dead now

    Midway thru upgrading from 3.1 to 3.2 my install was interupted because gopher was in use. I skipped and continued after several tries and now it thinks its still 3.1, says its up to date when it checks for updates, and when I try to run the 3.2 full install I still get goher.dll in use. Now I can't save more than 1.27 seconds of anything. Any ideas?

  2. #2
    Join Date
    Apr 2009
    Rep Power

    Default 3.02 now, recording still ends at 1.27mb

    I finally rebooted and uninstalled 3.01 then installed 3.02 successfully, but still any youtube recording attempt ends as soon as the 1.27mb is reached. I have tried the webstream dumper plugin to no avail. Anyone have an idea? Free space is not the issue.

Similar Threads

  1. Question about upgrade from v2.8 to v3.xx
    By lather in forum Replay Converter
    Replies: 1
    Last Post: 02-16-2009, 03:22 PM
  2. Is development dead?
    By timhatz in forum Replay A/V
    Replies: 3
    Last Post: 01-14-2009, 02:24 AM
  3. Dead Air at Beginning of Track
    By mamaclint in forum Replay Music
    Replies: 1
    Last Post: 05-07-2008, 12:48 PM
  4. 12 seconds of dead air
    By woodysan831 in forum Replay Music
    Replies: 5
    Last Post: 04-27-2008, 10:38 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends