Results 1 to 2 of 2

Thread: Certificate error when trying to download

  1. #1
    Join Date
    Sep 2008
    Rep Power

    Default Certificate error when trying to download

    Tried to download with RMC 2.2.5 for Mac from Mixcloud on Chrome. It broke Chrome with a Certificate Invalid error, and stopped my entire Internet connection. I had to close RMC and restart Chrome (latest version) to get my internet back. Also tried Safari--no luck. I later pasted the audio URL into RMC and it downloaded, but my Internet connection was still stopped when RMC was open and working. Running Big sur 11.5.2. Any ideas?

  2. #2
    Join Date
    Feb 2008
    Rep Power

    Default Re: Certificate error when trying to download

    For this please do contact tech support with all the details of your issue. Thanks.

Similar Threads

  1. SSL Scanner Root Install Certificate?
    By lazareth in forum Replay Media Catcher
    Replies: 4
    Last Post: 08-23-2014, 09:01 AM
  2. Replies: 0
    Last Post: 07-08-2011, 02:22 AM
  3. Download error for simple RTMP link!
    By demotester in forum Replay Media Catcher
    Replies: 3
    Last Post: 05-27-2011, 10:53 PM
  4. Replies: 1
    Last Post: 10-25-2009, 07:48 PM
  5. Replies: 2
    Last Post: 12-16-2008, 08:36 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends