Results 1 to 2 of 2

Thread: RAV 8.83b Log Shows "No new Podcasts/RSS Feeds available," but New Shows ARE Available

  1. #1
    Join Date
    Sep 2013
    Rep Power

    Default RAV 8.83b Log Shows "No new Podcasts/RSS Feeds available," but New Shows ARE Available


    Recently my RAV 8.8x stopped recording only some podcasts--but not all--even though I'd made no changes to any show entries.

    One show has been in Schedule8.dat for years and another is the latest addition to the .dat file. I have verified the RSS feed is current and correct for both and that I can manually "Save link as..." from the RSS "Live Bookmark" page in Firefox 23 and download/listen to the .mp3.

    I removed and downgraded RAV to a prior v8.8x version and used its new, blank Schedule8.dat file. After manually adding both podcasts to that new .dat file, the same result: "No new podcasts/RSS feeds available...."

    I'm in IT and have spare computers, so have always dedicated a computer to do nothing but RAV functions. After the issue above started, I replaced the old/existing PC with a different (clean) device/install of Windows 7 and got the same result.

    There is ZERO information in any Windows Event Viewer log to give me a clue. The RAV "show_activity.txt" file for each show has these lines at the end of each attempt:

    ========== Logfile 1 Example Start ==========
    Thu Sep 12 1:55:16 PM Downloading Podcast/RSS Feed NPR Programs- Wait Wait... Don-t Tell Me! Podcast
    Thu Sep 12 1:55:16 PM Podcast/RSS URL:
    Thu Sep 12 1:55:17 PM No new Podcasts/RSS Feeds available for NPR Programs- Wait Wait... Don-t Tell Me! Podcast
    ========== Logfile 1 Example Ends ==========

    ========== Logfile 2 Example Start ==========
    Mon Sep 2 4:41:15 PM Downloading Podcast/RSS Feed Harmontown
    Mon Sep 2 4:41:15 PM Podcast/RSS URL:
    Mon Sep 2 4:41:15 PM No new Podcasts/RSS Feeds available for Harmontown
    ========== Logfile 2 Example Ends ==========

    If you have any clues to this, I'd deeply appreciate it. I've got the RR9- build testing on another machine but have NOT tested it with these podcasts yet to not confuse...anything.

    Two PC Builds Details:

    Prior PC was Win7 Pro 64-bit that worked perfectly for at least a year, then suddenly (without being updated/patched) stopped downloading some podcasts only.

    Current PC is a new, clean install (existing drive contents wiped, new disk partition) with Win7 Pro 64-bit and a new install of RAV 8.83b using the prior machine's Schedule8.dat file first, then a blank Schedule8.dat file with both shows added manually from verified-current RSS feed URLs. Downgrade to RAV 8.81 (after deleting registry info in HKLM and HKCU for all Applian/RAV entries) yielded same result.

    Thanks for your time and help!


  2. #2
    Join Date
    Feb 2008
    Rep Power

    Default Re: RAV 8.83b Log Shows "No new Podcasts/RSS Feeds available," but New Shows ARE Available

    We are aware of this issue in some cases. We believe it is to do with windows updates or computer updates. We stopped selling this program over a year ago and do not have plans to update it. We do have a new program that should address this issue when it is released. I don't have details as of yet but we do hope to have it ready for release in the near future.

Similar Threads

  1. Replies: 12
    Last Post: 01-27-2013, 05:33 PM
  2. Replies: 7
    Last Post: 07-08-2011, 03:53 PM
  3. Replies: 4
    Last Post: 05-21-2011, 07:33 AM
  4. Replies: 0
    Last Post: 12-25-2010, 08:42 PM
  5. Replies: 3
    Last Post: 10-16-2009, 07:05 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends