Results 1 to 4 of 4

Thread: Trouble after plugin update

  1. #1
    Join Date
    Nov 2008
    Rep Power

    Default Trouble after plugin update


    I started replay media catcher tonight and notice it updated two plugins. I have not used it since last week sometime.

    Tonight, for some reason, I was having trouble with firefox, chrome, even IE. At first I thought it was my internet connection, but after rebooting and trying several other things I noticed that I was only having trouble with Replay Media Catcher running. If I started running RMC, I would again have trouble. In fact, I had trouble even after I would exit RMC until I also exited out of the browser.

    When RMC was running it would take over a minute to load in a website (even google). Most of the time I would just cancel out... Also, it seemed like the browser was running pretty slow. Like I said, when RMC wasn't running everything seemed fine. It didn't matter what website I tried to go to.

    I have no idea why I'm seeing this behavior, but thought I would post this in case others were having issues too. I'm on Vista.

    Thanks for any info!

    - Dave.

  2. #2
    Join Date
    Nov 2008
    Rep Power

    Default RMC Info

    I didn't have RMC running before (because of the issues involved) here is info from my program:

    Replay Media Catcher [Version: 3.01] [Build Date: Sep 12 2008 (15:09:00)] R: 1
    Current Date/Time: Sun Nov 30 18:05:02 2008
    Plug-In: plugin_zhttp []
    Plug-In: plugin_zicy []
    Plug-In: plugin_zrtmp []
    Plug-In: plugin_zrtsp []
    Plug-In: plugin_zskhttp []
    Internal: ahook []
    Internal: gopher []
    Internal: MusicDNSLib []
    Windows: Service Pack 1 [6.0.6001]
    Browser: Internet Explorer [UAC: 1] [7.0.6001.18000]
    Browser: Mozilla Firefox [3.0.4 (en-US)]

    I'm also running Flash version 9.

    - Dave.

  3. #3
    Join Date
    Feb 2008
    Rep Power


    This usually is just a problem which calls for a reboot. I know you said you rebooted... But, if you could, could you try rebooting or logoff/logon to free Media Catcher from memory and try one more time.


  4. #4
    Join Date
    Nov 2008
    Rep Power

    Default fixed

    I tried rebooting...but that didn't fix it. I downloaded the software again and rei-installed. I thought I might be able to choose to not install the plugin updates...but they happen automatically. The one error I received was on the gopher plugin update. It said the file was in use.

    I tried running the fresh install and had the same behavior. I then decided to shutdown (rather than reboot). When my system came back up...all is well. Not sure if the shutdown was the 'fix' or not. I remembered that at times rebooting doesn't clear everything....

    Thanks for the help and response! - Dave.

Similar Threads

  1. Update on FLV
    By nkkiegem123 in forum FLV Player
    Replies: 1
    Last Post: 09-18-2009, 02:27 AM
  2. Why does my plugin during RMC start up keep failing?
    By Darkgod in forum Replay Media Catcher
    Replies: 4
    Last Post: 08-03-2009, 12:37 AM
  3. New YouSendIt Express plugin tutorials
    By petrogia in forum Blind Users Forum
    Replies: 1
    Last Post: 06-04-2009, 11:53 PM
  4. ffmpeg update
    By richardortega in forum Replay Converter
    Replies: 1
    Last Post: 03-24-2009, 11:07 AM
  5. Replies: 1
    Last Post: 12-05-2008, 08:45 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends