View Full Version : No network connection detected

11-14-2008, 02:08 PM

I'm trying to record a YouTube video, but AV8's saying no network connection's detected, and I'm getting no cached URLs in the recording wizard. I've recently upgraded from the last version of AV8, which I had no problems recording with at all. I have the other apps in the suite too though, and Media Catcher seems to be detecting stuff online fine. I've checked my firewall also, and it's not blocking AV8 at all.

I've read here on another thread though that AV8 can't detect wireless network cards on a laptop (I'm on a Toshiba Equium A300D laptop with an Atheros AR9281 wireless card), but on my previous laptop (a Dell Inspiron 1300) AV worked fine, even with a wireless card. I have infact also recorded using AV on this laptop too recently (there's a couple of recordings I did at the start of October still showing in AV8)

Can anyone offer any advice please?

Cheryl Wester
11-14-2008, 10:15 PM

It will work to do a recording but not to find a URL with most network cards. I use a Sprint card as an example and have it in a router I purchased from Sprint in order for it to be seen. Media Catcher does not use a URL Finder and that is why it is able to capture from the link.

11-17-2008, 11:28 AM
Hi - I dont know if this will help but if you are using Vista 32 you need to disable User Account Control (through Control Panel). I had exactly the same prob and this fixed it for me!

Good luck


11-19-2008, 03:32 AM
Thanks for the suggestion - I'll give it a try.