View Full Version : Convert After Recording Doesn't Work

09-09-2008, 11:53 AM
I have the latest version of the A/V demo (8.43) and am running it on two different machines; one is XP Pro and the other is Vista Home Premium.

Both exhibit the same problem. When I tell it to convert after recording, say, to mp3 64 kbps, or anyother option I have tried, it says. "Preparing to Convert" and just sits there. :confused:

If I close all applian programs and start the converter, then start Replay, it says Preparing to Covert for a sec then goes to "Converting Audio" and just sits there. It has been "converting" a 30 second file now for nearly an hour.

Just using the Replay Converter standalone to convert the files after they have been recorded works fine.

Is it because I am using the demo version? I think I want to buy one or two copies of this but only if the auto-convert works.

Thanks in advance!

Cheryl Wester
09-09-2008, 04:12 PM
We are aware that happens with some systems and we are updating our AV program and converter now. We hope to have it ready for release in the very near future. It has been a hard issue to pen down as it doesn't happen all the time or with all systems.

03-06-2009, 08:40 PM
I'm having this issue sometimes with the latest 8.52c.

The stream would download to a cap file and never convert. If I do it manually it will convert. This doesn't happen all the time, but I see it at least once a day on different streams while other streams convert just fine.

03-21-2009, 11:15 AM
I just installed Windows Vista Business OEM on my Sony Vaio and now Replay A/V can't convert flv to mp3.

The operating system I had before was Sony's preinstalled custom build of Windows Vista Premium. Replay A/V's conversion feature worked then.

Any fixes yet?

Cheryl Wester
03-23-2009, 10:06 AM
What version of Replay AV and Converter are you using? The latest version should be able to do what you want without a problem.

03-27-2009, 01:36 PM
I believe it has to do with the *.cnv file coding and the fact that some people do not install the Replay Converter into the Replay A/V directory. maybe?

Cheryl Wester
03-28-2009, 07:57 PM
Also, please try a reinstall of our program to see if that corrects the issue. Thanks.