View Full Version : problems changing recording settings

08-16-2008, 11:12 AM
Maybe not the best description of my problem, but here goes. I have been trying out the programme's demo version and recording audio and streaming videos ok, after which I tried using the recording outside device capabilities.
I used line-in to record from my stereo, which worked a treat. Now for my problem. When I tried to change back to recording audio from my speakers I got a message box saying 'the applian audio driver was unable to load and to try using stereo mix etc to retry and that my present recording mode was line volume'. The applian audio driver was not available in the drop down box to change it.
The only way I could get back to the applian audio driver was to uninstall and reinstall the programme and haven't tried line-in this time in case the same thing happens again.
I think this is a really great programme and I'm really interested in it, but is this a common problem and if so, is there a way to fix it.
Thanks for reading and in advance for any help offered. Hope this wasn't too long winded.

Cheryl Wester
08-16-2008, 04:06 PM
When you get that error it usually means that the program has not closed down completely or that you are not running with administrative rights. It could also mean that you have Replay Music open or are using our Freecorder Toolbar.

You can normally correct the error by rebooting or by "killing" the process in the task manager. Thanks.

08-17-2008, 06:07 AM
Hi, thanks for the reply. Will try this out. Hopefully it will work ok. I don't have freerecorder but will see what happens next time I try it.
Thanks again.