View Full Version : First marker adds 6 seconds to output file

12-28-2009, 09:55 AM
I just started using Replay Media Splitter. Using avi format, I have found that, irregardless of where I set my first marker to denote the start of the segment I desire, my outputted file begins approximately 6 seconds prior to where I set my mark. The end marker usually works properly. I've tried it on numerous segments of several different inputted files with the same results.
What am I doing wrong? Also, there are several choices under Control that I have been investigating. Could anyone tell me what each one does (or doesn't) do?
Thank you for any help or advice.

Cheryl Wester
12-28-2009, 05:31 PM
Try and zoom in to see if it resolves the issue. Another thing to do is enter the exact time you want it to start and stop on the right hand side of the program.

12-29-2009, 09:48 PM

The problem continues, but only with certain converted files. I converted 3 dvds (VOS) to avi (mpeg 4) high quality. No matter how much I zoom in, for greater sensitivity, I'm still having the problem of the first marker not marking where I wish to start. In other words, when I reach that point where I want to begin to save a segment, and set the first marker; continue through the process and trim or output the file, and play the outputted file back, I find that it starts approximately 6 seconds before that spot where I set the first marker. I've tried readjusting the actual start time of the segment I wish to keep, and find out I can make it work by adding approximately 6 seconds to the start time. But this is not very handy. Have you ever seen this problem before, or am I lucky enough to be the first? As I said, this problem only appears to be associated with converted dvds. Other files I have used are not giving me this same problem.

If you have not seen this before, I'll assume it is just a quirk with my system and try to get by with it. I would like to know what the Control settings do, if you would be kind enough to explain them for me. I have not been able to find any explanation in this forum or in your help files.

Thank you for any help or information you can provide.

01-27-2010, 09:49 PM
I've been having similar issues, just in the last few weeks. Previously, the trimmed files would start and stop where I had specified, but now the beginning and end of the trimmed segment is several seconds prior to where I had wanted it. So I'm finding the trimmed file begins with the last several seconds of content I had wanted to exclude - sometimes 30 seconds or more - and also the end of the file is cutting off earlier than I want so I miss the end of the program or file I was working with. Very annoying. It's been working very well for about a year and a half - is there any chance this is an issue with the update I recently installed (late last year, I think)?

04-04-2013, 03:17 PM
Yes! I'm having the same exact problem. Split files always have an extra 6 or 7 seconds added to the beginning from the end of the previous file. It's extremely annoying and makes the software pretty useless. I see this has been going on for 4 years now with no solution, even after several versions. Come on Applian, help us out!!

04-04-2013, 03:51 PM
OK, I think I found a workaround for this problem. If you want a fragment to start exactly at the marker, you have to "thumbs down" the previous fragment. Then your fragment will start exactly when you specify. Of course this means that you can't "save all fragments." You have to save each fragment individually after giving the thumbs down to the fragment before it. It's not a solution but it's better than nothing. Applian really should fix this bug though, it has gone on far too long and really isn't acceptable in a commercial product whose only purpose is to cut video!

07-22-2014, 02:09 AM
this issue still exists. I'm having the same problem. When I do the thumbs up/down thing, I sometimes get a few extra frames and cannot remove them from the new file.

Cheryl Wester
07-22-2014, 08:56 PM
If you do have a specific issue please do send a ticket to tech support with details. Don't forget to include the format and size of the file.

11-19-2017, 11:44 PM
If you do have a specific issue please do send a ticket to tech support with details. Don't forget to include the format and size of the file.

Apparently this problem has never been solved? I've tried using Media Splitter instead of converting from mp4 to mpg and using VideoReDo. It doesn't start the splitting at the appropriate frame. Adds 3 to 6 seconds to the beginning of the cut.

I can't even cut out the unwanted section from the first split off clip.

Replay Media Splitter
Installed version: 3.0.1703.9
Status: Registered Version

Original .mp4 file size is 389 MB (408,705,596 bytes)
split .mp4 file size is 75.6 MB (79,349,015 bytes)

I don't see how to submit a ticket.