View Full Version : Replay Media Splitter issue - Cannot render video (FMP4)

10-08-2009, 11:51 AM
IN tools next to video there is this FMP4 designation what is that and why can I not load a video into the splitter. I get the message "Cannot render video (FMP4) I am trying to load an AVI file.

10-09-2009, 03:39 AM
FMP4 FourCC is used for ffmpeg MPEG-4 videos. Some programs don't know this fourcc, so you can try to change it to say DX50 with freeware FourCCChanger.

10-24-2009, 05:21 AM
This is no answer. I just used Replay Converter to turn 2 flv files from youtube, into avi (MPEG4) files in the hopes of splicing the 2 together. I get the same error when I try to add these to Replay Media Splitter. Since Applian owns both programs one would expect that they work together. There is nothing about which avi type file one needs to use in Replay Media Splitter.

I've been a Applian customer since 2005 and overall have been quite disappointed in the suite 3.0 series since upgrading. Earlier products seemed more solid.

Cheryl Wester
10-25-2009, 05:48 PM
Did you convert to MPEG 4 or straight to AVI without the additional format. If you didn't do the latter please give that a try. There are some formats that it can't split and if one format doesn't work then try a different one. It is not easy to add the various formats and have them all work with the splitter program.

02-23-2011, 07:59 PM
I just ran into this same problem yesterday when I had no problem loading avi files before. I was able to load avi files with xvid codec but not fmp4 video codec. I suspected that some file got corrupted or deleted, so I uninstalled ffdshow rev372 and installed an older codec, ffdshow rev356 which worked fine for me before. Now I can load avi files with either codec no problem and don't get the video rendering error anymore. Anyways hope that works for you.