View Full Version : RMS 1.7.909.10 unknown exception detected

09-15-2009, 10:19 AM

I have recently upgraded from 1.6.810 (as part of the RM Suite), which worked OK, if I remember correctly. Yesterday I upgraded to 1.6.909, which I only noticed because I was updating something else. Now I can't use the program with video files (wmv or asf). I got an unknown exception detected error in the program.

Today I see there is 1.7.909.10, so I just updated to that. I still can't open any video files (asf or wmv). The files open in other media players (WMP11, VLC), but I see the error Unknown exception detected for any video file. After clicking [OK] it says 'Source file is not supported or damaged.' I have tried opening files converted with Replay Converter as well as other wmv files, some created by me and also ones from other places. It happens for large files and very small ones, also.

I also tried running the program as Administrator and not doing this. Same result.

MP3s still open correctly. (I haven't tried trimming them yet.)

Thanks for your help!

P.S. I thought maybe I needed to register the software again, but clicking the Register button does nothing. Is this a separate problem?


Cheryl Wester
09-16-2009, 06:38 PM
The program is already registered and that is why it didn't ask for it as it is in your registry.

Audio files are loading and working but video files are not? Please see if right mouse clicking the file, selecting properties, and changing the compatibility makes a difference. If it doesn't please contact tech support as additional information is needed.