View Full Version : Media Splitter Hangs when Loading an AVI file

06-18-2009, 11:38 AM
I bought Media Splitter about three weeks ago, (June 2009) and after working fine for about a week it suddenly started to hang whenever I open a file previsouly converted to AVI. I also see from the discussion group that this has been a problem for quite some time! Why Applian selling this patently defective software.

Does anybody know what the fix is? Why it suddenly stopped working?

Cheryl Wester
06-19-2009, 01:18 PM
We have just uploaded a brand new version this afternoon. Please give it a try and it should correct the problem you are having. Thanks.

06-26-2009, 11:07 AM
I installed the new program last week -- it still does not work. Last week they took me through the paces: is my firewall blocking them? Am I using administrative priveleges? etc. Then download the new program. Still not working. Now for a week I have not heard back from Applian -- the program simply hangs whenever I attempt to open an AVI file and I have to resort to Program Manager to shut it down. It was working fine for the first week.

Is there nobody else who has had this problem recently?

07-15-2009, 10:11 PM
I'm having the same issue. Program loads ok, processes WMV files just fine. AVI's lock it up solid. I'm running Splitter version 1.6.906.17

Cheryl Wester
07-16-2009, 07:46 PM
Are all avi files locking up? Are they from the same source or different sources? If they are all from the same source try and see what happens when you try the program with a different avi that is from a different source. Thanks.

07-16-2009, 08:34 PM
Using Media Converter version 3.20, I took a short WMV file, and created three AVI files. One in .h264 AVI format, one in MPEG-4 AVI format, and one in Xvid AVI format. All of them at 800kbps bitrate.

All three of the AVI files created using Media Converter caused Replay Media Splitter to hang. I had to kill the ReplayMediaSplitter.exe process.

Cheryl Wester
07-17-2009, 02:59 PM
Please update to the latest version of Replay Converter. Try a file from a different source and see if you have the same issue. All three files are from the same source that you tried so it could be the original file causing the issue.