View Full Version : Conversion error after recording audio web stream

01-15-2009, 04:59 AM
I've set up Replay AV (latest version) to do the following:

Record an audio web stream (windows media)
Split the file every 30 minutes
Convert the file to 64 kbps mp3

Replay AV records the stream to .asf files which seem to be the right length, but when it converts them to mp3 the resulting files are only 713 KB in size and 1:30 (1 minute and 30 seconds) in length.

I've tried doing a 5 minute test recording with the same options, and the converted mp3 file is again 713 KB and 1:30 in length. I've also tried disabling the conversion and doing it manually in Replay Converter and then it works fine.

I think Replay AV is a great application but if the automatic conversion doesn't work, I have no use for it whatsoever.

Cheryl Wester
01-15-2009, 11:54 AM
We would love to assist you with this but you do need to contact us through tech support. It sounds like you are going to need more help then we can give you here. Thanks.

01-22-2009, 01:53 PM
I am experiencing the exact conversion problem as this user. I'm using Vista, and the demo version of 8.52C, and any recording that gets converted to mp3 is truncated to 1:30 or 1:31. The original asf file is fine.

Cheryl Wester
01-22-2009, 09:01 PM

We do need more information in order to assist you. If you are using a demo version it will only convert 90 seconds of audio. If you are not using this version we would need to see your log file and have some more information.If you continue to have a problem please contact us in tech support. Thanks.

01-23-2009, 11:18 AM
If you are using a demo version it will only convert 90 seconds of audio.

Well, that's probably it then :) Sorry for the trouble, I think missed that limitation.

Edit: I'll be making my purchase shortly. With the assumption that the full version will convert the full audio file, Replay A/V is exactly the tool I want it to be. Thank you.