View Full Version : Can't Render an Video Stream

Sean Connery
01-14-2009, 01:20 PM
Just purchased Replay Media Splitter:
Tried to split an .avi file and got a pop-up with this info! "Can't render an video stream (FMP4)"

My Input settings show under Video: FMP4, is there a way to reset this.

Cheryl Wester
01-15-2009, 11:57 AM
That is not an error I have seen before. Please make sure you are using our latest version of the program. Download it over what you already have. Then make sure the original file is good prior to putting it into Splitter. If you continue to have a problem contact tech support. Thanks.

04-23-2009, 04:47 AM
Make sure you have the proper codec installed for the file you are trying to edit. One popular codec is divx which windows does not install by default.

06-28-2009, 10:33 AM
I tried to open a Replay AV generated ASF file on Replay Media Splitter demo and got a Cant Render an Audio Stream, the audio file plays ok under Windows Media Player, I use Windows XP Prof 64 bits - enUS.

obs: the ASF file does not play under other player I have BSPlayer, however it plays ok inside Sony Soundforge.


Cheryl Wester
06-29-2009, 06:25 PM
If you continue to have an issue with this file make sure you are running the program with administrative rights. Also, if it still doesn't work contact tech support as more information will be required. Thanks.