View Full Version : Replay AV 8 Network Adapter Problems (Screens Included)

12-17-2008, 06:14 PM
im having a problem with Replay AV 8 recognizing a Network Adapter on my HP dv9700 notebook pc using Windows Vista 64-bit. I connect to the internet through a wireless lan network setup in my house and i can also connect using a wired ethernet cable, but RAV8 still doesnt recognize my connection. Here are some screens i took to show what errors im getting.
Network Adapter error:
http://img367.imageshack.us/img367/3871/95082157nt0.th.jpg (http://img367.imageshack.us/my.php?image=95082157nt0.jpg)

Blank box doesnt show my network adapter:
http://img68.imageshack.us/img68/5532/13091649kp9.th.jpg (http://img68.imageshack.us/my.php?image=13091649kp9.jpg)

This is the version of RAV8 im using:
http://img212.imageshack.us/img212/4287/30458767gg8.th.jpg (http://img212.imageshack.us/my.php?image=30458767gg8.jpg)

i have read the forums and tried connecting using an ethernet cord instead (because one of the users on here said if you use one RAV will recognize your internet activity), but it STILL doesnt recognize it. can someone tell me how i can fix this problem? thanks.

Cheryl Wester
12-18-2008, 12:03 PM

Since you are using Vista see what happens when yo turn your User Account Control off. You do this by going to Control Panel-User accounts. If that doesn't make a difference please contact tech support.

12-18-2008, 03:43 PM
ya i forgot to mention that in my post but at the time i took the screens i DID have UAC turned off. i still have it turned off and it still wont recognize my network adapter. guess i will be contacting tech support -_-

12-18-2008, 05:25 PM
What firewall program are you using?

12-19-2008, 08:41 PM
i dont think im using any firewall program. i have AVG Anti-virus and Spy Sweeper installed and the only firewall i have is windows firewall. Oh and see if you can figure this one out....i have Windows XP installed on a virtual machine i created on my laptop, and i decided to try installing it on there, and it WORKS! so it works on my windows xp virtual machine, and not on my actual vista computer? thats weird.

12-22-2008, 03:59 AM
Works in XP but not in Vista... Sounds like Vista is protecting you...

01-03-2009, 10:14 AM
Did you find a solution to the problem? I am running into the same situation.

01-06-2009, 05:10 AM
No Network adapter to monitor and no way to add one.
PS Computer runs with a Vista 64x

Cheryl Wester
01-06-2009, 12:41 PM
Did you turn off the User Account Control? If not, do that and see if your network appears. If it doesn't please contact tech support.

01-06-2009, 10:11 PM
I'm having the exact same problem. My network is working just fine. I'm able to surf the web and access the share network. The problem is exactly the same is tallguy85's.

It's not only Replay AV. I try using other problems to test out downloading flv too. They also don't show the network adapter.

I'm using Vista 32 bit Service Pack 1.

I don't know if the problem is Vista Service Pack 1. But I think it can be the problem. The program worked for me before installing SP1, though Vista was already installed. Then agian, I did update the firmware for the network router at the same time. So I don't know which is exactly the problem.

How should I resolve this problem?

01-08-2009, 09:11 AM
I'm having the same problem. It goes well with the Replay A/V 8 until I upgraged to this version. It prompt me that the firewall have blocked the A/V from accessing to the web.

01-08-2009, 11:20 AM
I'm having the same problem. It goes well with the Replay A/V 8 until I upgraged to this version. It prompt me that the firewall have blocked the A/V from accessing to the web.

I don't think it's the Replay AV version. It can be our firewall, but I've already checked my windows firewall. I made sure that Replay AV will bypass it. So I'm confused to why this is where I'm stuck.

From my point, I can't find a problem with the firewall or Replay AV. Therefore I'm lost. Someone help!?!?

01-23-2009, 10:13 PM
I downgraded back to Windows XP SP3 and everything works normal again. Damn Vista! I really did enjoy Vista, but sadly this is not compatible for me.

01-30-2009, 12:37 PM
Yeah apparently this is a Vista problem and nobody anywhere seems to have a solution. I'm open to any new suggestions because my PC came with Vista and I don't have a copy of XP to downgrade to.

There has to be some setting to allow the network card to be seen

Cheryl Wester
01-30-2009, 05:27 PM
See if this helps you with the network adapters with Vista. I know it works for mine.

Turn OFF User Account Control:

Open Control Panel
Go to User Accounts
Click on Turn User Account Control on or off
Click continue to verify.
De-Select the Use User Account Control (UAC)...
Click OK
Re-start your computer

06-15-2009, 08:45 AM
I am having the same issue where the network adapter is not found. Also my dropdown box is blank. My internet works fine so i'm curious why it's not working.

My o/s is windows xp sp3

Please help because windows xp doesn't have user account controls to enable or disable...at least none I can find.

Cheryl Wester
06-15-2009, 09:51 AM
What are you using for your Internet connection? Thanks.

06-15-2009, 11:43 AM
I am using cable modem

Cheryl Wester
06-15-2009, 12:42 PM
See if a reinstall does the trick. Force the installation of the WinPCap file when asked as that is what is used to find most network adapters.

06-17-2009, 07:46 PM
Right click on Replay A/V and select properties then 'Run as Administrator' under the compatibility tab.

06-18-2009, 05:39 PM
have you tried turning off your AV before doing the process again??

06-20-2009, 11:41 AM
Right click on Replay A/V and select properties then 'Run as Administrator' under the compatibility tab.

This worked for me in vista, no problems since, works great.:)

08-14-2009, 12:34 AM
I am running Windows Vista x64 Ultimate and was able to solve this by right clicking on the shortcut icon on my desktop and choosing "Run as Administrator"