Results 1 to 2 of 2

Thread: Unable to stream

  1. #1
    Join Date
    Apr 2008
    Rep Power

    Default Unable to stream

    What are the tricks for media that does not stream? Using Firefox 2.x, and WinAmp 5.*, running Windoze 2000.

    The link is proprietary, and does kick winamp off, but the Replay Media Catcher is out of the loop, apparently. Media file is a .wma.

    Tried closing Firefox.
    Tried re-starting Media Catcher and Firefox, several times.
    Tried re-starting Windoze.

    No luck!


  2. #2
    Join Date
    Feb 2008
    Rep Power


    If it is a wma file you would need to use a different program than Media Catcher. Try our Replay AV and you should be successful.

Similar Threads

  1. Replies: 0
    Last Post: 10-06-2009, 12:45 AM
  2. Replies: 4
    Last Post: 10-02-2009, 06:56 AM
  3. Unable to capture RTMP stream in proper format
    By skypilotpete in forum Replay Media Catcher
    Replies: 7
    Last Post: 02-27-2009, 03:32 PM
  4. "Unable to save RTMP stream in proper format"
    By Gordon in forum Replay Media Catcher
    Replies: 1
    Last Post: 10-17-2008, 12:37 PM
  5. Unable to Capture Fox
    By zabinja in forum Replay Media Catcher
    Replies: 12
    Last Post: 09-29-2008, 06:06 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends