Results 1 to 2 of 2

Thread: Convertor appears to stop at "Authoring"

  1. #1
    Join Date
    Mar 2013
    Posts
    1
    Rep Power
    0

    Default Convertor appears to stop at "Authoring"

    Been using Replay Convertor for awhile and it worked fine. Mostly videos in flv or mp4 from youtube, converted and burned to DVD (NTSC)
    Then my mother used it to burn pics and movies to DVD to mail out (she could have just burned them.. but I don't think she realized that).

    Anyway, before that - everything worked. And now - it doesn't work.

    Select an mp4, select Burn to DVD, select NTSC.
    It does the conversion, seemingly without problem (and log says it is complete, it's the last line)
    Then, the "Authoring" dialog box appears - and just sits there. No progress.

    Any suggestions/ideas?

    thanks

  2. #2
    Join Date
    Feb 2008
    Posts
    4,373
    Rep Power
    10

    Default Re: Convertor appears to stop at "Authoring"

    Try a different file to see if it works for you. It could be just the file itself. If you continue to have an issue write tech support and include details and a log file.

Similar Threads

  1. Replies: 7
    Last Post: 07-08-2011, 03:53 PM
  2. Replies: 1
    Last Post: 07-07-2011, 04:27 PM
  3. Replies: 0
    Last Post: 12-25-2010, 08:42 PM
  4. Replies: 1
    Last Post: 11-12-2009, 09:05 PM
  5. Replies: 3
    Last Post: 10-16-2009, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About these forums...
Applian Technologies makes these discussion forums available for our customers to assist other users. We do read this content and appreciate all your suggestions and comments. If you need technical support or customer service, please visit the links to the right.
Let's Be Friends