View Full Version : Media Catcher m_nErrType = 6

10-24-2008, 01:26 PM
I saw another post about an internal error, but that was an nErrType=11 mentioning RTMPE/RTMPTE problems, so I thought I better make my own thread. I just downloaded the Team Knight Rider show last night from Hulu, but when I tried to re-download an episode today (I accidentally deleted it), it only gets to around 300KB before I receive the below error.
Sorry, could only download a partial RTMP stream
Media was saved anyway:
C:\My Recordings\[omitted because it's too huge and not necessary]
m_nErrType = 6
m_strDesc = "recv() amf chunk failed"
m_strFile = F:\proj32\TestRTMPClient\RTMPStreamRip.cpp
m_nLineNumber = 699
I tried a few more TV shows and received the same error with all of them. I haven't changed anything on my system since my successful downloads last night, so I don't think it's on my end. Any suggestions?

Oops, forgot to mention that I'm using RMC version 3.01 (Build: Sep 12 2008). :D

Tasha Heinlein
10-25-2008, 08:53 PM
This has been fixed. When you restart Media Catcher it should automatically update. Please let me know if you continue to have trouble.

Best Regards,

Tasha Heinlein
Applian Technologies, Inc.