View Full Version : Nothing is recording

01-20-2012, 04:04 PM
Hi I can hear the stream when hitting tune to station. Nothing will record just says retry #1 retry#2 and than nothing. Using IE9 I was able to record some stations now nothing. Please help! If I can not get this working i would like to get my money back before the 30 days are up.

Cheryl Wester
01-20-2012, 08:52 PM
This sounds like a stream that has the wrong URL. We update our Media Guide when someone lets us know about a stream. Contact tech support with the station and we'll update it.

01-22-2012, 08:52 AM
I am having sporadic recording problems too. ive had no problems for the past 6 months and lateley I have been having some recordings with connection failures as above. the URL's have not changed and will tune into station properly. Some shows i have converted into mp3 format. i changed them to record as is and i still have connection problems.
one more thing, sometimes i get an error message popping up "ffmpeg.exe has stopped working". I updated all the applications using the applain director and i still have recording problems on some shows. i cant figure it out.

Cheryl Wester
01-22-2012, 10:36 AM
Again, we have had 100s of links change the streaming link in the last week. Submit a list of the call letters to tech support and details and we are updating as fast as we can.

01-23-2012, 06:05 AM
I can't get WPLJ 95.5 to record either. usually when this happens, applian announces a system update and it goes back to normal. But even a direct record URL doesn't work.
As far as I know the stations tune in link didn't change.

problem started friday.

01-23-2012, 07:06 AM
add another station to the list... the bone 102.5 in tampa. your url is http://www.applian.com/user/redirect_station.php?id=7065. again, like what has been stated above, you can tune into the station fine and hear everything, but it will not record. the problem started friday for me too. my sirius recordings are working fine.

01-23-2012, 08:27 AM
Just for ha has, I tried WCBS FM NY, this one also won't record. it's bound to be an Applian problem, not a url one

01-24-2012, 06:25 PM
Applian managed to figure out what was wrong on the PLJ side, which is getting weirder and weirder...

This morning, the Tune in feature for the station worked, now it doesn't. Same tune in URL, yet it doesn't work anymore.
Oh well, at least the recording works again. thanks again, Applian :)

Cheryl Wester
01-24-2012, 07:59 PM
Please submit a report of the stations that don't work to tech support. Do delete your show and add it again to make sure it hasn't already been corrrected. Also, if you are not using the latest version of the program uninstall what you have and reboot. Then download and install it. The three that have been listed here have been updated. They will stream capture but they will not tune at the same time. In the Media Guide, when you enter, I have included a link for the tune. You would put that in your browser if you wish to tune at the same time as you are recording.

01-29-2012, 03:21 PM
the connecting problem is intermittent. most of the time it records, sometimes it fails to connect. no changes in URL. Sometimes when i get the connection retry failures, i can Tune into station fine (same URL).

anyway, the "ffmpeg.exe has stopped working" error message occurs after the recording has completed and it fails to convert into MP3(64Kbps) format. this also is intermittent. i dont know why it fails sometimes and not others. I am running sony Digital Voice Editor occasionally. i dont know if there is a conflict.

02-08-2012, 08:02 PM
I can't get WPLJ 95.5 to record either.http://www.amzcard.info/g.gif

Cheryl Wester
02-08-2012, 09:09 PM
Again, please submit this to tech support for us to check.