View Full Version : No Song Information Is Populating

10-07-2008, 11:33 PM
I've been using replay music for about a month now and have not had any real problems with the software until just now. When I initially started I began with 3.41 I believe the current update was. When I discovered that that version was not populating the track information I switched to version 3.35. I have not had a problem since until today - everything has been completely accurate.

As of today version 3.35 is no longer populating the track information. I am a vista user (unfortunately) and later versions - I tried version 3.45 just now don't work for me currently. I even went through all the trouble shooting suggestions for vista users. Nothing has worked.

It's really bad timing too because my friends at work were really thinking about signing up themselves and I hope they don't run into similar trouble. I just don't understand how it was working fine this morning and come early to late evening it has stopped functioning as it normally has.

Can anyone provide any suggestions? Is anyone having a similar problem?

10-08-2008, 06:10 AM
Having the same problem (xp), starting today !

Installed the product (and others) last year. Choosed to upgrade to the newest version 3.45 because of some track information problems. Downgraded to version 3.35 after som advice on this forum.

This version have been ok until now :confused:

10-08-2008, 07:45 AM
I too, am having the same problem. Starting last night, no tracks are auto-recognizing. I was working great up until then, even with the 3.45 upgrade. Tried downgrading back to 3.35 with no luck.
Tech support: If you're moderating these forums, can you shed any light?

10-08-2008, 08:32 AM
I first noticed it last night too. I have had problems with one or two tracks not tagging but now nothing is being tagged. Bummer. I bought the program couple months ago and I have hardly used it. I was using it with Pandora. Has anyone tried to use it with anything else?

10-08-2008, 11:19 AM
I tried streaming a popular song, just to test it, and the auto-tagging is working again.
When I checked through my ReplayMusicLog.log file, there was an eight character COM error. I entered the error code into Google and it returned references to the online database being down. Hopefully it was just that, as all is working now for me.

10-08-2008, 11:39 AM
I too experienced the same problem, both with v2.51 (which I was using) and v3.45 (which I downloaded today). After a bit of experimentation, here’s what I did to fix / workaround the problem:

First, adjust the volume of the source to approximately 1/2 of its maximum. For Pandora the ideal value was approximately 3/8 of the maximum.

Second, adjust Settings / Output / Recording Volume to approximately the second to maximum tick.

That did it for me. Ever since doing this all music recorded by Replay Music has been successfully identified.

Question for the Applian engineering team – has something happened with GraceNote that is making this service more picky about the file signatures they are looking up?


10-08-2008, 12:35 PM
Had problems with tagging, byt Now it works ok :)

10-08-2008, 08:12 PM
I was reading everyone's responses on my iPod earlier and was so surprised when people started posting that Replay was working again. I decided to see for myself...

I had one last issue with an album that was populating the same song title over and over again on every track, but since then...

EVERYTHING is working again!!! So glad you're all experiencing the same results!

I love this product more and more... there's a problem... fragging thing fixes itself!

Also, FYI to that guy who was using it for Pandora... Pandora is awesome - love it! You should also check out Napster, actually - once you get a bunch of bands you want to check out, you can stream entire albums there...

And yes... Replay works at Napster!

Thanks again, all!

10-11-2008, 12:55 PM
I just got a new laptop, and it has windows vista 64bit as an operating system, I have installed Replay Music 3 (version 3.45) and it has not correctly detected any song as of yet. I am currently just using the windows firewall and Replay Music is set up to pass through the firewall. I even tried with my firewall turned off, but still no success. And after reading this thread the other day, I thought it might be because the recognition service might be down, but now everyone is saying that it's working, but I still have no luck getting it to recognize any of the songs. I have been recording my songs through Rhapsody, and all setting for Replay Music are set to the default settings. Thanks in advance for any help with this subject.


10-11-2008, 01:02 PM
Had the same problem for the same day. Had just installed IE 8 and thought that *&$# Microsoft. Unistalled, same thing. Figured Napster had added some white noise to their stream. Wasn't happy. But then noticed Gracenote wasn't popping up. Waited until the next day, and everything was fine, actually seemed a lot better with recognition. Seems to me Gracenote took their server down for the day. Maybe even made some improvements.

Really like this app. When forum posters seem to think that the newest version recognizes everything as good as the older versions, I'll take them up on the upgrade. Would actually like a volume control. But until then, keep that Gracenote notice coming.

10-11-2008, 02:04 PM
I just reinstalled version 3.35 and it properly tags the songs now. I also noticed that when I start version 3.35 that gracenote starts up as well. And when I check the version of my copy of replay music using the little button on the top left of the window, it shows that I have a registered version, along with my registration code. Then I reinstalled version 3.45 and it now will not run gracenote when it starts up, and it showes that I have a trial version of the program and that I have 25 songs remaining. No matter how many songs I record, it still shows 25 songs, and it will not tag the songs correctly again. So I think I'm going to go back to version 3.35 until a new version comes out, or someone can tell me what I'm doing wrong, or if there are still problems with version 3.45.