View Full Version : problems with REplay Music 3 and rhapsody

10-21-2011, 08:42 AM
I'm having a difficult time getting Replay to work with Rhapsody these days. I've been through the instructions on what to load first, made sure replay can get through the firewall, and still when I try to record from Rhapsody, replay doesn't respond. Even after playing 10 tracks, replay still stays waiting to record track 1. Any one else have issues like this using rhapsody?


10-24-2011, 02:02 AM
Have you tried updating to the latest version of RM ?

Cheryl Wester
10-24-2011, 07:42 PM
What browser are you using? Thanks.

10-30-2011, 01:33 PM
I have updated to Replay Music 4, and still nothing. I've tried using both internet explorer and foxfire. When I load rhapsody, I go through replay to do it by hitting start record and then the open website to record. I'm running Windows Vista, Service Pack 2.

ANy suggestions as to what the problem might be?

Cheryl Wester
10-30-2011, 05:27 PM
Open Replay Music
Select Start Recording
Our dialog box comes up
At the bottom it says to open website to record
Select that and our page comes up
Go back to the dialog box and select OK
Now, go to what you want to record.
Use the web based version of Rhapsody. If you continue to have a problem please contact tech support as details and a log file will be needed.