View Full Version : Converter v2.80 - error ffmpeg.exe

Peter Duck
10-06-2008, 03:38 AM
I have been running the converter for some weeks. Now when I try to convert a .flv file to .wmv I get a Windows error and conversion failure. This happens regardless of the quality selected. So fundamentally, I cannot now convert any files!

O/S is Windows XP, SP2, recently re-installed as part of routine maint. I am a fully registered user.

10-07-2008, 01:48 AM
Have you tried it without anti virus or firewall? I have seen an issue that one or both hold the ffmpeg.exe process causing it to stall and fail unless you click through the errors as they happen. I am guessing that ffmpeg.exe is causing a false positive with your AV program.

Peter Duck
10-07-2008, 02:52 AM
Thanks for the reply. It isn't a firewall or security problem and there are no errors to click through - just one single fatal Windows O/S error stating program has encountered an error and must close - click OK to continue/Report this to MS, etc.

Today I tried running the converter program with nothing else running and again it failed. So unistalled, downloaded a new version from the Applian web site and installed. Did a test run and ran fine. I was actually quite amazed at the difference in speed between v2.nn and v3.nn which is what I now have - very, very much faster. Also tried converting 50-odd files in one hit, previously wouldn't work (suspect it ran out of memory), this time worked fine.

Thanks for your thoughts, Regards, Michael