View Full Version : Problem with uninstall

07-09-2011, 08:28 AM
I had downloader the freecorder 5 but was unable to find the "I Agree" button" on the page to complete the installation. There was no "I Agree" button to be found in the page. There wasn't any scroll bar to scroll down the page either. I tried clearing the tool bar below to get to the botton, but couldn't find any button either. I tried to move the page, but it won't move. Finally I had to uninstall. But, the uninstall was incomplete which kept my "Add or Remove" window frozen on the screen after connecting to the Applian Webpage.

Can somebody here tell me what happened? For one thing, there was a "ABOUT[1].EXE" pop-up on my firewall notication for permission/deny and I denied it. Could that be the cause?

10-04-2011, 04:27 AM
Hi Immadiyah,

Have you been able to uninstall the program by now?

For me I've tried everything to uninstall the toolbar and everything that came with the program but I am still stuck with the toolbar!!

I've followed the instruction carefully on FAQ to uninstall all of it completely. Both programs: Freecorder 4 and Toolbar are uninstalled and they not in my system anymore, however the toolbar is still there on my Firefox browser!!!

Can somebody please help me, I have tried emailing for tech support but all I get is follow the instruction on FAQ!!! (Jeff Lenney please stop referring me to FAQ again!) The cycle of helplessness never ends. Please help anyone!