PDA

View Full Version : Replay Media Splitter MFC has stopped working (Media Player Classic, DEP, UAC)



SallyC
04-28-2011, 04:44 PM
When I try and edit a file using Replay Media Splitter I get a Windows screen that says Replay Media Splitter MFC has stopped working and windows will let me know if a solution becomes available.

I had originally gotten a similar error when right clicking on a Skype Telecorder recorded file as it was trying to open it using Media Player Classic. For some reason, that would give me an error that Data Execution Protection has closed the window. I went to Control Panel and tried to tell it to turn off DEP for that program, but it said it needed to be on.

I fixed that by changing the file association to Windows Media Player and now that works fine. Iím wondering if the Media Splitter is also trying to use Media Player Classic instead of Windows Media Player, but I donít know which extension it uses to try making the same change and see if it fixes it.

Also -this may be related - when I start the Applian Director, Windows (Vista) User Access Control wants me to Allow it each time. Is there a way I can set it to know I Allow it without going through that each time? I'm wondering if permissions in running the Replay Capture Suite programs might be causing the above problem (plus it's just annoying).

Any ideas would be appreciated. Thank you.

SallyC
04-29-2011, 05:21 PM
I am still looking for a solution to this. I can open and play avi videos just fine with other programs, but if I try and open an avi file with Splitter the program closes. If I convert the avi to another format I can open it in Splitter, but since I'm trying to edit Skype calls, which are recorded as avi's, that's kind of a long way around.

I have changed all file extensions that used Media Player Classic to use Windows Media Player to rule that out as a cause. If I click on an avi file in Explorer, it opens and plays just fine with WMP. I don't know why I can't open an avi file with Splitter.

I hope someone can help. I just purchased the Replay Suite and this is kind of a pain.

Cheryl Wester
04-29-2011, 08:56 PM
Is it all AVI files that won't edit in Media Splitter or just the Replay Telecorder ones? Thanks.

SallyC
04-30-2011, 02:25 AM
Thanks for your reply. It's all avi's. Even older ones that I have. As soon as it starts to open them, I get a screen that it stopped working and it closes. No more info.

stream-recorder.com
04-30-2011, 03:43 AM
What kind of audio/video codecs are used in your AVI files? You can find it out from a player like VLC or software like GSpot.

Cheryl Wester
04-30-2011, 07:35 AM
Another suggestion is to download a codec pack for your computer. I personally use k-lite as it is free and all over the various download sites

SallyC
04-30-2011, 08:34 AM
Thank you both so much! I had k-lite but apparently not a more recent version. I installed the new codec and the problem is gone.

I would not have thought of that. I'm so used to Windows and other programs that just download their updates I hadn't realized I needed to do that.

Thank you both again for responding. I really like what I've used in the suite so far, but this was more than annoying so I'm glad to be past it.