View Full Version : Has anybody tried Jaksta for Mac yet?

Jeff Lenney
02-25-2011, 08:01 PM
Just curious if anybody here has tried jaksta for mac yet?

I"ve been using it, naturally, since it came out and I LOVE it!

Check it out here if you haven't yet Jaksta for Mac (http://www.jaksta.com/download-video-for-mac/)

03-03-2011, 03:01 AM
Hi Jeff,
yes I did but I believe the product is not ready yet!!
Jaksta for Mac is by far not at the same level as the Windows version.
I could indeed download from Youtube but there are many free programs that can do the same!
Downloading from several other sites did NOT work!
I have a ticket open for some time now but no answer (yet)!
I would advice everybody NOT to buy the Mac version yet!
I am sorry for this

Jeff Lenney
03-03-2011, 11:20 PM
Hi Peter

Thanks for your feedback. We've had great success with it so far actually, would you mind sharing what sites you're NOT able to record from?


03-06-2011, 04:21 AM
I recently buy it to try to download some Vimeo video stream
But perhaps some little problems for me (firefox mac osx 10.6.6)
Firefox does not download YOUTUBE and LastFm (youtube embedded) stream files (Maybe too many plug-in or lack of appropriate plug-in ?)
Why Files (. flv) are also automatically converted into (. mov)?

I did some tests

Safari--->2 Bip --->mp4 in progress ---> 5 Bip ---> mp4 OK
Opera--->2 Bip --->mp4 in progress ---> 5 Bip ---> mp4 OK
Firefox-->2 Bip --->mp4 in progress ---> 5 Bip ---> mp4 OK

Safari-->2 Bip-->flv in progress-->converted en mov-->5 Bip-->File.mov .flv OK
Opera-->2 Bip-->flv in progress--> converted en mov-> 5 Bip -->File.mov .flv OK
Firefox-->no progress NOT OK

Test LastFm (youtube embedded)

Safari--> 2 Bip --->progress-->no extension-->file type .txt ???-> Change ext in .flv --->.flv OK
Opera--> 2 Bip --->progress-->no extension--> file type .txt ???->Change ext in .flv --->.flv OK
Firefox--->noprogress???? NOT OK

Despite this problem (firefox youtube), the quality of the downloaded streamvideo seems to me pretty good.
I expressed this problem to the support Jaksta.

Best Regards,