View Full Version : wma music capture problem with 3.01

09-18-2008, 06:34 PM
3.01 will not capture wma music:mad::. Is there a plugin i'm missing or a setting that may need to be adjusted:confused: Not to happy with it so far and would like to go back to the old version:). It also did not capture video from universalsports.com from the paralympic games. Not to concern about that, but can't live with the wma problem:(.

09-19-2008, 12:38 AM
I was able to record one of the streams from universalsports.com at the paralympic games. I did however have to download the "live_16x9_650k_512x288_2008-09-17_03_57_49_0044_encoder1.wvx" file, open it in notepad, and then copy and paste the MMS URL inside into Windows Media Player. That should happen behind the scenes automatically. Maybe something needs a tweak for that site.:confused:
mms://wm1-cm.edgestreams.net/9e/9f/9e9fc03b902ea70f8e91832068665a08-48d0ca2e.asf?auth=caEaTama1asdJanaUaGd5a4dJd0bvaoc AbL-bi01hi-eS-Kvc&aifp=0001

Or, you may need to use the reindexing feature. I did for the above stream that I stopped stopped and saved after ten minutes.

After recording stops, or you choose Transfer | Stop and Save Recording, try to play the file from inside Replay Media Catcher using Transfer | Play recording. If it doesn't play try Transfer | Reindex ASF recording.

On a side note for Applian, a progress bar during indexing would be nice. A large file can take a while and there is no indication when it is done. Also when indexing fails resulting in a 2k file from a 100MB file it would be helpful to know why if possible...? :(

09-19-2008, 05:31 PM
hey thanks for the tip..I was able to capture the closing cermony, but the opening i'm having a problem with, it may be a problem with the site but apptech is looking into it. I'm wondering if 3.01 would of worked for MSN when the olympics were going on:( I know the old version did not, only on the commercials.

I deleted cookies and so forth to see if it work on the wma problem i'm having with a site that i wish not to disclose at this time and it seems to be working as a webdump capture asf. file. Not sure if it was a update by apptech or just a few tweaks on my cpu, but either way i'm happy with it.

It would really be nice to get the opening cermony, i hope someone has success with this.BTW the file is 920MB (3+ hours)

09-19-2008, 06:53 PM
As I understand it, when live, the live streams are recordable with Replay Media Catcher. That's what I happened to get when I just clicked on "video," and then recorded a stream before posting. I might have even recorded a commercial.

I think the pre-recorded streams are different. You need something like WMRecorder for those. There is a difference I believe between live and recorded streams.

09-20-2008, 07:07 AM
I was able to get capture the cermony (opening) but playbacked I only get a fixed screen shot of when it will start with no audio (Media Player playback). I tried converting the file but only the audio of the whole cermony would play.