PDA

View Full Version : Empty Buffer! Why?



Sabbat
09-18-2008, 05:12 AM
Hello people,

I just registered because I have a question concerning flv. player. Hope you can help me.
I captured a streaming video from a web page. I mean I captured several, and among them there are 2 videos that I cannot see. When I open them with flv. player (with yours and any other, so I think the problem is not about your player...) they play for 15 seconds and they stop and say Empty Buffer.
I saw the proprieties of the videos and they have the same length compared to the other videos that worked fine.
So, why does this happen with some videos and doesn't happen with other videos? And I took all of them from me same site.

Thank you all guys,
Sabbat

Sabbat
10-02-2008, 02:55 PM
Well I'm still looking for some answers, I would appreciate some help, please. Thank you.

Tasha Heinlein
10-02-2008, 09:31 PM
Hello people,

I just registered because I have a question concerning flv. player. Hope you can help me.
I captured a streaming video from a web page. I mean I captured several, and among them there are 2 videos that I cannot see. When I open them with flv. player (with yours and any other, so I think the problem is not about your player...) they play for 15 seconds and they stop and say Empty Buffer.
I saw the proprieties of the videos and they have the same length compared to the other videos that worked fine.
So, why does this happen with some videos and doesn't happen with other videos? And I took all of them from me same site.

Thank you all guys,
Sabbat

Are you using Media Catcher? Do you have a URL that I can test? Thank you!

Best Regards,

Tasha Heinlein
Applian Technologies, Inc.

Sabbat
10-04-2008, 12:13 PM
Yes I used media catcher.
The empty buffer happened in 2 videos of this web page:
www.medici.tv
I'll explain this: On this site, you have the free content and the paid content. I paid an amount just to stream all the archive videos only during 24h. I streamed them, captured them, and only two of them didn't work and showed the "empty buffer" thing.
And the videos are:
Go to Catalogue / Performers / Pianists, choose Boris Berezovsky: Lizst
and also on Catalogue / Performers / Cellists, choose Mstislav Rostropovich: Shostakovich, cello concerto N.1.
You'll only get an excerpt. As I told, to stream these videos you need to pay. It's a shame these not working videos because all the others did work...

Thank you Tasha

Tasha Heinlein
10-04-2008, 09:35 PM
www.medici.tv

Go to Catalogue / Performers / Pianists, choose Boris Berezovsky: Lizst


I tested the above video. It captured 3 streams, two of them were corrupt, but the 3rd played back fine. Of course as you know it was just a 2 minute excerpt. Is it possible that the files you are unable to play back were duplicates?

Best Regards,

Tasha Heinlein
Applian Technologies, Inc.

Sabbat
10-05-2008, 08:16 AM
I don't know. Because it captured 3 streams with the same name and it didn't save because I got the message that I already had a copy of the same file, what I did was to delete two of them and continued capturing with the third. How do I know that I'm running a duplicate if it has the same name?