View Full Version : "Cannont find audio input source"

05-23-2009, 08:35 PM
I'm new! and so too is my Vista computer 64bit Op sys 2.4 gig Quad-Core

I can not get any audio but the video is fine

Haven't a clue what I'm doing...wrong. It did actually work! then something went 'south'

I went to settings, then did audio setup/test and all I get is a "Cannot find audio input source".

I have no clue!

will this auto me if someone helps? I'm at [email protected]


10-31-2010, 11:41 AM
I get the above error when trying to record video with an internal audio source. It works fine with a mic. and everything is fine with the audio on my PC. ( Windows 7, 64-bit). It has worked in the past. I tried re-installing and get the same error. Any help would be great. Thanks, Chip
I also get the message "cannon install audio filter" when unchecking the Vista option. Doesn't work with the Vista option checked either.

OK, now I am getting the error "cannot run graph". I got it to the point where it says that the audio test is ok, and I hear the bubbling sound through the speakers though....

06-18-2011, 05:26 PM

I bought the Suite a while back and use Replay Music with success but just tried using Replay Video Capture and am having some issues.

I'm getting the error message "Cannont find audio input source". The Select an Audio Source and Audio Inputs drop downs in the Audio Test section are blank. When I click the Test button I get the error message "Cannot install audio filter".

The sound works fine on my computer and it is kinda funny because as these messages are popping up my computer is making the doinking sound at me! :)

Checking and unchecking Use Vista Recording doesn't help matters either.

I'm using Win 7 64bit and have the "Realtek High Definition Audio" driver properly installed.

Any ideas on what might be wrong? Thanks!!!

11-01-2011, 09:12 PM
Ditto bfranker above. I am having exactly the same problem running the same Win 7 64 bit with Realtek. It will work with an external microphone but I do not want to record all the background noise with the capture. bfranker's post is dated 06-18-2011, Chip posted with the same problem on 10-31-2010 and still there is no response.

Jeff Lenney
11-01-2011, 11:34 PM

Even if you are not using Vista go into the audio setup and select it. See if it works for you. Being that you've tried this and it's not working - you will need to use the universal auido. The VU meters don't always move-depending on what you are using to record.

To get the best quality video with Replay Video Capture - - try the following:

1. Go to Settings, and make sure you are using the MPEG-2 video format. Also, you may want to click on "Recommended Settings" at the top and select the most fitting option according to your pc configuration.

2. Try recording from a smaller video window by resizing your player to 1/4 of your screen, or no more than 480x640 pixels. This won't affect the video quality (since video is scaled UP from smaller sizes to fit a full-screen picture). This will require less computer power to capture, which will make for smoother videos.

Please give this a try for me, and let me know if this makes a difference.

11-16-2011, 02:40 AM
I fixed the problem by going into Control Panel/Sound/Playback tab, right click on any play back device and then click "Show Disabled Devices". "Realtek Digital Output" displayed as disabled, which I enabled by right clicking and clicking "Enable". In the "Play Back" tab, the speakers should be set as the default device. Select the "Recording" tab and set the "Stereo Mix" as the default device.

In the Replay Video Capture "Settings"/"Audio Setup/Test" I selected "Stereo Mix" for "Select an Audio Source". The drop down list for "Audio Input" is still blank but it doesn't seem to affect the recording. The "Test" worked fine.

The "Universal Audio Driver" also worked.