View Full Version : RM not recording file

08-07-2010, 07:04 AM
Trying to record from a website (have tried several different). RM hears the music as the sound meter is moving and says it is recording and the time counter increases but the file size never changes and no file is created. I have tried using both firefox and internet explorer with the same results. I've used the "record from website" button and clicked okay before going to the website to be recorded. I'm using Windows 7 (64 bit) and have adjusted the user account control setting slider all the way down. Any ideas? Thanks in advance for your help.

Cheryl Wester
08-07-2010, 07:20 AM
What link are you trying to capture? Perhaps another program would work better for you. Also, if you continue to have an issue contact tech support as details and a log file will be needed.

Open Replay Music
Select Start Recording
Our dialog box comes up
At the bottom it says to open website to record
Select that and our page comes up
Go back to the dialog box and select OK
Now, go to what you want to record.

08-07-2010, 07:35 AM
Figured it out! It was the minimum song length setting under the "splitting" tab. RM doesn't show any file you're recording until after you pass the minimum song length setting. Setting changed and seems to be working as expected. Thanks for the quick follow up Cheryl.

Cheryl Wester
08-07-2010, 02:25 PM
Great. We have that set so it doesn't capture commercials. If you are recording riddles or some children's songs t does need to be changed.