View Full Version : Rhapsody stops responding

05-31-2010, 12:55 PM
I just updated rhapsody to v4.0 (build 5.256). I'm using Replay-Music 3.95 on Vista SP2 32 bit.

After the update, Rhapsody stops responding once I start Replay-Music. Rhapsody runs fine as long as RM not started. But as soon as RM starts, playing from Rhapsody stops and a Windows error pops up saying Rhapsody has stopped responding. RM appears to respond during al this just fine.

Has anyone had success with these builds of Rhapsody and RM in combination? I tried uninstalling and reinstalling RM to no avail.

05-31-2010, 01:51 PM
I just did a system restore to pre-update of Rhapsody. Old build was apparently already v4.0, but buid 5.209. RM and Rhapsody playing together nicely again. Curious if anyone else can relate positive or negative to combination of Rhapsody build 5.256 and RM 3.95? I'm not in the mood to try another shot at updating just yet...

Cheryl Wester
05-31-2010, 05:45 PM
I just updated Rhapsody and tried it and it worked without an issue. Thanks.