View Full Version : No Skype Streams Found

05-13-2010, 12:12 PM
I just installed updates for Applian Director Suite, and noticed Replay Telerecorder for Skype.

Trying out the demo of Replay Telerecorder for Skype; Running Windows 7, Replay Telerecorder, Skype Logitech Orbit/Sphere MP webcam. (Video from the local webcam is visible either in Skype or in the Logitech webcam management software.)

Replay Telerecorder is run as administrator. Skype is launched. Video call is launched, video and audio are visible / audible within Skype on both ends. Replay Telerecorder shows 0 audio streams, 0 local webcam streams, 0 remote webcam streams throughout.

The same issue occurs whether Replay Telerecorder is run first and Skype second, or vice versa.

Any suggestions? Thanks in advance.

Jeff Lenney
05-14-2010, 09:58 AM
Good morning Turhan,

Thanks for trying out Replay Telecorder, and I'm sorry to hear you're having trouble with it.

Let's go through everything to make sure you're set up ok.

* Download and install the most recent drivers for your video device (you can get these from the webcam device’s manufacturer’s site). In many cases this is not necessary if it is a USB device.

* Select your video device in Skype by clicking the following from the Main Skype Control window:

Tools -> Options -> General (tab) -> Video Settings (tab)

* If your webcam is functioning you will see yourself displayed. If you are not seeing yourself be sure you have Enable Skype Video checked. If you are still having difficulty click Webcam Settings.

Please note: FireWire devices are not supported at this time.

* Make sure the option Enable Skype Video is checked. Also you can set video privacy settings to the desired options in the same window.

* The recommended System Requirements for Skype video calls are a 1Ghz CPU, 512MB RAM, a video card with at least 16MB of memory (also the latest version of DirectX installed) and a 512/256kbit (down/up) connection. Video and call quality may vary greatly in environments with conditions below those recommendations.

* Please ensure your webcam is connected and not in use by another program.

Let me know if this helps please, and I'm looking forward to your response. :)

06-06-2010, 02:25 PM
I just downloaded and had the same experience. Jeff, you'll note in Turhan's email that Skype was working for both parties, so your tips don't relate. Since Skype is running and both parties can see/hear each other, everything is working on the Skype end. It's Telerecorder that's not recognizing the Skype stream happening.

As for Turhan, I had Skype ( running on Windows 7, and both parties could see/hear video of each other. I then tried to start a recording on Telecorder, and it said "No Stream". I tried repeatedly, with no luck.

New advice? Thx.

Cheryl Wester
06-06-2010, 04:59 PM
It is difficult to troubleshoot when we are not able to duplicate the issue. We are continuing to work on this and so is the developer. Thanks for your patience. I will say that often times a reboot does the job and corrects an issue for you. Also, do make sure you are running the program as an administrator.

06-07-2010, 07:47 AM
I fixed it (by reading a FAQ on your competitor's site) - I needed to reboot the computer after installing it. After that it worked well - at home.

Today, I bring my laptop into work, and the program won't start up properly. It shows on the Win 7 taskbar, and in Task Mgr, but won't actually appear on the screen. I tried accessing it through Director, and by starting the application directly, and just tried rebooting - no luck.

Every time I start Director, Win 7 gives me the "allow this program to make changes?" dialog. What's going on with this software?? I can start all the other programs of the Capture Suite from Director, but TeleRecorder just hangs in limbo. Grrr.