View Full Version : Problem audio recording w/ WMCapture

08-20-2008, 08:03 AM
Though perhaps not as "elegant" as some of the other solutions, WMCapture (I'm testing with the demo version at present) just seems to work everywhere and every time. If I can see the video on my screen, I can capture it.

Now for the audio portion... My new Lenovo T61 notebook has a Soundmax HD integrated audio card. When bringing up the sound mixer, the only input I see is for the microphone. Therefore, I see no way to get clean audio into WMCapture so as to record it. Yeah, I can play the clip, put my microphone close to the speaker, (and be real quiet while it's recording) and that works... but talk about funky!! :p Anyone know of another solution??

I'll buy the full version of WMCapture if you can make this work well!!

Jeff Lenney
08-20-2008, 11:22 AM
Hi Rohnsman,

In the future please submit a ticket to tech support, as we don't support wm capture in these forums.

I'll help out this time though because i'm nice. :-D

Anyways, Are you using Windows XP or Vista?

Do me a favor and try our NEW beta version 3.0 that was just released a day ago.

Download again the installer that has been released (version 3.0 08/07/08)


The UAD is available form the Settings. (Click on settings, you'll see it in the bottom/middle).

Now, FOR WINDOWS XP ONLY: please Make sure you change the settings for "Audio Source" and "Stereo Mix INput" to use the "Universal Audio Driver" option (with no input source specified).


Go ahead and refer to the following link for instructions on how to enable an audio recording line in Windows Vista:


Also, for vista, I would like you to go into the Settings of WM Capture by clicking the "Settings" button, then click the "Audio Setup/Test button." We are interested in what is listed under the Audio Sources. Is there anything there besides the Universal Audio Driver? If so, when these are selected, is there a "Wave," "Stereo Mix," "What-U-Hear" or anything along those lines listed under "Audio Inputs?"

Let me know if this helps. =)