View Full Version : Unable to register

12-31-2009, 08:18 AM
I have recently upgraded my PC to Windows 7, 64 bit.

RM worked fine for a while, now it is asking for the registration code. When I enter my code, it doesn't complete the registration, I just get 'Not Responding'.

I have tried disabling my firewall, and reducing the security settings

Cheryl Wester
12-31-2009, 03:05 PM
Please contact tech support. We are aware of this issue and have been working on a fix that we are testing. Thanks.

01-03-2010, 07:44 AM
Pretty much the same problem as I have come across. Windows 7 64 bit new installation. Installed Replay Music v3.93 and when I try to Activate it with my purchased activation code, it tells me that it cannot detect my network connection. Disabled firewall and verified that I am not using any proxy, but still get the same error message. worked fine on Vista 32 bit. Please could you send me the fix you mentioned, Cheryl, to my registered email address. I'll gladly test it for you. Cheers. J :confused:;)

Cheryl Wester
01-03-2010, 06:53 PM
We have been working thru tech support on this issue. We need to monitor all tch support so let's stick to that.