PDA

View Full Version : Can't capture these streams



hippy
08-14-2008, 07:54 AM
I have RMC 2.30 and have never had any problems capturing .flv's from youtube (and still don't). Recently I have tried capturing streams from the AT&T Blue Room and NPR but it appears that RMC isn't working for me. I have discussed this issue with a friend at another site who has RMC 2.10 and he seems to have no problem with either of these. The problem links are as follows. The first is just an audio stream and the second is video.

http://www.npr.org/templates/player/mediaPlayer.html?action=1&t=1&islist=false&id=93227478&m=93229122

http://attblueroom.com/music/mediaplayer.php?cid=182332&tab=whatsnew&artist=The%20Black%20Crowes

Please help!

Andy Heinlein
08-14-2008, 12:19 PM
Hello...

Please upgrade to the latest and greatest version of Media Catcher (version 3.0)

There is no way for me to test this since 2.10 is a really old version.

On version 3.0, these streams capture just fine...

-andy.

hippy
08-14-2008, 12:41 PM
Thanks for responding. I have been having this problem at home but had some free time at work today so I loaded the latest and greatest demo version on a PC here at work. Once again I was able to capture whatever I wanted from youtube but was unable to get any response out of the app. when trying to capture the streams from the pages in my first post. Is that because these type of streams fall into the 25% not covered in the demo? I really have no problem purchasing version 3.0 ($40 is a small price to pay for what this app. allows you to do [easily]) but I would really like to know that there is not some greater problem with how I am set up that will affect 3.0 as well. Of coarse, asking for a guarantee would be unreasonable but a little reasurence would be great. Thanks again for responding.

Andy Heinlein
08-14-2008, 01:03 PM
So you are telling me that the Demo of 3.0 won't capture those streams?

Try this:

1) Close out all your browsers
2) Open Media Catcher 3.0
3) Click "Start Recording"
4) Now open your browser and go back to those pages

And what it means by 75% limitation is that all media will be downloaded... just the last 25% of the media contents will be truncated. Meaning if the target media is 2MB, Media Catcher will download 1.5MB of it.

Since you have purchased 2.10, 3.0 is a free upgrade.

If you are on Vista, please read this post (http://forum.applian.com/showpost.php?p=1325&postcount=5).

-andy.

hippy
08-14-2008, 01:35 PM
No luck. I did as you suggested but got the same results as before. Nothing ever pops up in the "queue" when the streams from either of those pages are playing. To make sure that I was not crazy I left the app. recording and then went to youtube and every video I viewed was captured without issue. I then headed over to wolfgang's vault for another try and couldn't capture anything from that site either. I am now headed home so I'll give your suggestion another try when I get there on my machine. If you can think of anything else I should try please let me know.

PS. I have also tried to clear all private data out of firefox prior to going to the problem sites. That did not help either.

PSS. I run Windows XP.

hippy
08-15-2008, 06:27 AM
Your suggestion worked once i got home. I think my problems at work may have been caused by something network related. At home I was still unable to connect at first. I was trying on a Macbook Pro running Windows XP via bootcamp. My internet connection was wireless but once I connected the laptop directly to the ethernet switch everything started to work perfectly. Thanks for all of your help!

Andy Heinlein
08-15-2008, 07:48 AM
Sometimes computers at work are on a network which only allows you to connect out using certain ports. Since the streams you were trying to capture were using RTMP, the port was nonstandard... this is probably why capturing YouTube was working fine. If you ask your Administrator to allow port "1935", this would solve your problem at work...

-andy.