View Full Version : Audio Not Recording

11-17-2009, 03:10 PM
Am running Windows 7; Only audio device shown in Control Panel (PLayback)is "Speakers;Realtek High Definition Audio" (shown as active and works fine in practice) Control Panel(recording) shows realtek microphone active and working - though there is no mike actually plugged in. The sound test does not work - although the level meters move; none of the options shown the FAQs appear for selection by me - how can I record audio ?

11-17-2009, 04:51 PM
I'm running Windows 7 (64 bit) and have the same problem. My Logitech 9000 Pro camera/mic work for all other apps. I'll keep watching this thread ... see what QOS we get before I use my 30-day Gaurantee.

- Art

11-17-2009, 07:46 PM
We have the same driver. Realtek High Definition Audio. the last time i tried recording it went fine. However, i am still on XP. i don't know if it's a windows 7 issue.


Cheryl Wester
11-17-2009, 08:25 PM
Please see if it makes a difference if you go into settings audio and deselect the Vista audio. Then try it with your mic. Do this even if you have Windows 7

11-20-2009, 06:50 PM
I have been trying for days to record a certain video on the net. I tried replay media capture but got errors, so then I read through the products, and voila, we have replay video capture. Well, it captures video perfectly, but for the life of me I can't get it to capture the audio with it. Do you have a replay video AND audio capture product?

I have windows 7 which has screwed up most of my internet programs. So I would not be surprised if it's not a WIN 7 problem.

I can't imagine having to put in the microphone into the computer to make the internal audio recorder to work, but I was mistaken, it's recording the microphone input ! and its onl recording the left channel.

How do I get it to record what's supposed to be coming out of the speakers?

thanks !

Cheryl Wester
11-21-2009, 04:37 PM
Go into the settings. Select Audio/test and make sure it is set for vista. This is even if you are using Windows 7. Now give it a try. If you continue to have a problem you are going to need to contact tech support. Thanks.

12-09-2009, 12:39 PM
ok so I toy'd with it and figured it out. go into control panel and sound setting. Click on recording, mine was set to microphone by default, so make your Stereo mix realtek high def audio is default. Then go back in to where you run the sound test inside the application, and make sure you change audio input from Microphone to stereo mix realtek high def. Then it should work :D Cheers

12-10-2009, 12:22 AM
To enable the "Wave Out mix" ("Stereo Mix", "Record What you hear") try the following:

Go to the Control panel and double click the "Sound".
Select the "Recording" tab
Right click on the background of the tab and select "Show Disabled Devices"
Find the "Wave Out mix" ("Stereo Mix", "Record What you hear") item, right click on it and select Enable.
Now you can capture audio from any program in Windows.

If it doesn't work try to Install the latest audio drivers for your sound card. You can try different drivers:

From the manufacturer of your computer (Dell, HP, Sony, Acer, Lenovo, Samsung,...)
From the manufacturer of your sound card (Intel, Creative...)
From the designer of your sound card (Intel, RealTek, Sigmatel,...)

You can try different options, but make sure that the driver is compatible with your hardware

And you can try to record sound using Applian audio driver. It is available in Replay Video Capture, Replay AV, Replay Music and Replay Media Catcher.