View Full Version : Trouble with v.3.8

10-19-2009, 10:05 AM
I have been successfully using RM for some time in OS Vista. However, since upgrading to 3.8 it fails to launch correctly. I have tried unistalling and re-installing several times. Even on a completely different Vista machine with no luck.

The application seems to install OK, but when I try to launch it, the problems start.

It asks me to enter my registration or use Demo mode. I thought maybe it is struggling with my Proxy...so I tried Demo Mode first. It fired up OK the first time, but when I tried the second time it locks up...and I never see the main screen.

Now either mode fails (it just hangs and requires kiling the process in Task Manager).

I tried using the ClearReplayMusicSetttings application...no help.

I am not sure but, the failure seems to be somewhat tied to a recent Microsoft Update that automatically occured.

Am I the only one recently suffering?


Cheryl Wester
10-19-2009, 06:11 PM
Please send this to tech support. We will need to see your log file and have additional information.