View Full Version : Failed to register COM (ActiveX) Control: C:\Program Files\Replay Music 3\atl.dll

10-17-2009, 03:18 AM

I am running Windows 7 and when I tried to install Replay Music I got the following error

"Failed to register COM (ActiveX) Control: C:\Program Files\Replay Music 3\atl.dll"

So uninstalled/restarted/reinstalled/restated but had same issues therefore I then registered atl.dll manually and restarted, When I opend RM3 I did not get any errors however the program does not detect the sound so when I press record it does not do any thing. Any suggestions?

10-18-2009, 06:42 PM
i guess it does have something to do with compatibility issues with Windows 7 still. have you tried running it on a different OS?


Cheryl Wester
10-19-2009, 09:53 AM
If you are still having this issue please submit a ticket to tech support.

11-10-2009, 03:34 PM
I had the exact same issue here. I have not been able to get the program to detect the recording device. I received the same error during installation, however the error can be clicked thru and the installation will report as successful.