View Full Version : FFMPEG crash when converting RM to MP3 - RC 3.5

10-15-2009, 05:13 PM
I'm trying to convert a 24MB RM file captured using RMC 3.01 to a 64k MP3 using RC 3.5. When I try to convert it, I get an error message from Windows citing ffmpeg. Then, after about a minute, it starts and converts VERY SLOWLY. Previous versions were faster. Anything I can do about this?

Cheryl Wester
10-16-2009, 08:20 AM
See if it makes a difference if you right mouse click the file and select one of the Troubleshoot options when it is in the program.

10-16-2009, 04:41 PM
Tried another, smaller RM file, only about 750K. When I attempted to convert it without any troubleshooting, I got the error "ffmpeg has encountered a problem." The details said it had something to do with the file avformat-52.dll.

After troubleshooting--using the 2nd option, Automatically resync (only start of audio), it worked, using DirectShow. However, when I tried to convert the previous 24MB file, it was VERY slow. After five minutes, it was only 8% completed.

By contrast, another product, Switch by NCH of Australia, converted the 24MB RM file in five minutes.

I can send you the 750K file, and any log files you might want.

10-16-2009, 04:51 PM
Let me add that the 24MB RM file using those troubleshooting options took 12 minutes--and the progress counter went from 12% completed straight to 100%. Very odd.

Cheryl Wester
10-16-2009, 07:04 PM
Each file is a little different to process. It is going to depend on the codecs and the processes used. Also, it depends on what is in the file that is being converted.

10-17-2009, 01:35 PM
A few more bits of info. It throws the FFMPEG error when converting an RM audio file to AAC and WMA. In both cases, though, after clicking OK on the error, it eventually converts fine.

There were no errors when I converted a flash video FLV file to iPod MP4.

Any way I can get rid of the FFMPEG errors? More than anything else, it means I can't automate audio recording from RAV and convert to anything.

Mike Christensen
11-05-2009, 02:34 PM
So the files did convert properly when using the "Troubleshoot" option? Does it still throw a FFMPEG error when using the "Troubleshoot" option?