View Full Version : Recording from Rhapsody: "VU Meter Graph" is operating but not "Recording Time" or "Track Size"

10-12-2009, 07:07 AM
While recording from Rhapsody the "VU Meter Graph" is operating but not the "Recording Time" or "Track Size".

Cheryl Wester
10-12-2009, 11:41 AM
Make sure you are using our latest version and that you select Start recording prior to going to Rhapsody.

10-16-2009, 03:41 PM
I have this same problem. The meter moves but the recording time stays at zero and nothing gets recorded.

I am running Vista Home Prem. x64
Have tried IE and Firefox
Tried opening Replay 3.8 before browser
Have checked all audio setting, Audio Driver is selected in settings

Any help would be appreciated.

Cheryl Wester
10-16-2009, 07:05 PM
Open Music
Select Start Recording
Our dialog box comes up
At the bottom it says to record from a website
Select that and our page comes up
Go back to the dialog box and select OK
Now, go to what you want to record.

If you still have a problem please contact tech support as a log file will be needed along with other information.