PDA

View Full Version : WM Splitter Just Does Not Work



Lorey
09-12-2009, 08:40 PM
I just tried triming a ASF file of live streaming video I recorded - 160 meg. When I click on the TRIM button or the OUTPUT folder and name the file a window comes up and says it's triming the file but it does nothing. It satys at 0% and there is no progress bar. I've tried 5 times waiting up to 10 minutes on some attempts but it never starts the process. Can I get some help on this?
Windows XP SP3/2.16 duo processor/3 gig ram/101 gigs of free space.
Thank you,
Lorey

Cheryl Wester
09-13-2009, 08:44 AM
This forum is for Replay Media Splitter but the programs are the same. At the bottom of the forum page is a link for the forum on WM Splitter (http://forum.applian.com/forumdisplay.php?f=49).

Make sure you are using the latest version of the program and that you are running the program with administrative rights. Verify that the file is a good file to begin with. Now, load the program. If it doesn't work then let tech support know as they will need additional information from you.

Lorey
09-18-2009, 04:20 AM
I have the newest version.

stream-recorder.com
09-18-2009, 07:20 AM
Official support forum for WM Splitter (redirect) (http://forum.applian.com/forumdisplay.php?f=49)

Lorey
09-18-2009, 04:07 PM
This is strange?????..... my previous post was edited to take out where I said there was no link to WM Splitter - suddenly there appears a link for WM Media Spliter in the list to jump to a forum - the forum has NO POSTS in it..??? Am I the only person living that has WM Splitter??? ...or everyone else runs WM Splitter 100% perfect without flaw and no one has need to post of a problem????

Cheryl Wester
09-18-2009, 08:36 PM
When you select the link it takes you to a different site and there is information on that site. It is primarily a link to make it easier for you to get forum assistance.

stream-recorder.com
09-22-2009, 06:27 AM
there appears a link for WM Media Spliter in the list to jump to a forum - the forum has NO POSTS in it..??? Am I the only person living that has WM Splitter??? ...or everyone else runs WM Splitter 100% perfect without flaw and no one has need to post of a problem????
The forum is new, so there are no any posts in it yet.