View Full Version : Does not convert automatically

09-03-2009, 10:55 AM
On the Basic tab in Replay A/V, in the list box "After recording, Convert to:" I have selected the option "Audio - MP3 (128Kbps)".

After the recording has downloaded, it does not convert the downloaded file but stops. Does anyone know why it will not convert and how I can correct it?


Cheryl Wester
09-04-2009, 08:41 AM
What version of AV and of the converter are you using? Have you tested the original file to make sure it is a good file? Also, if you are using an older version of the program it could be that the converter is not able to convert the file and you need to upgrade or update.

09-04-2009, 01:56 PM
I am using the latest versions of Replay AV (8.53) and Replay Convertor (3.37).

What is strange is that I have 2 accounts on my computer both are administrators. One account will convert automatically and the other does not. I have tried it against the same recording which is a stream capture.


Cheryl Wester
09-05-2009, 10:21 AM
That is strange-it sounds like there is some type of conflict on the one account. Also, do update to the latest version of the converter as I believe you will like the new options that it has.

09-07-2009, 06:39 PM
as i see to it, it maybe of the conflicting two accounts. try restricting your comp to only one admin account and see if that helps.


09-09-2009, 11:36 PM
Longtime user...first time poster. :)

I am logged in as administrator on a xp machine that has full rights...however the conversion to MP3 fails and the only files that remain are the original M3U (Need to read the guide to figure out what this file is) and the asf file.

The log file for this recording states that asf file was created but the conversion failed...

typically what issues would cause conversions configured in replay av to fail? Also I have replay converter and created a cnv file but this did not help...does anyone have any more links to info on cnv files?

Thanks everyone and sorry about the multiple questions here.

Cheryl Wester
09-11-2009, 09:12 AM
A conversion will fail if it is using a different codec than our program or if it is a bad file. What version of AV and of the Converter are you using. If you are using an older version it could be that the stream is using newer technology and that you need to update

09-11-2009, 12:09 PM
As I mentioned, I have 2 accounts. One where Replay AV converted the show automatically and the other account where it would not convert.

I decided to reinstall Replay AV on the account that did not convert after stream capture. That did not solve it. I then re-entered the registration code on the account that could not convert - and it worked! Not only that but it converts the same show on both accounts; so it looks like I have solved the problem. I will see how it behaves over the next few weeks to check that it still works.


Cheryl Wester
09-11-2009, 08:00 PM
If it was not activated on the account it would only convert 90 seconds of audio so that is probably what the issue was. I'm glad it is now working for you.