View Full Version : Replay Music won't record anything (Windows Vista)

08-15-2009, 04:58 PM
Music Playing through the speakers, but the replay won't record anything, worked great on old computer won't work on the new Dell. Any ideas?

Cheryl Wester
08-15-2009, 06:37 PM
What are you recording from? What version of windows do you have. If you are recording from windows media player and using Vista see if you have better results using a program such as WinAmp. With the way DRM is handled in Vista some people have better luck. Also, do make sure you are using the latest version of our program.

08-16-2009, 12:26 AM
I just purchased the latest version, and am using vista what is the program you are talking about

08-16-2009, 12:29 AM
None of the programs running are recording with your program. Is there something I am not setting up right

08-16-2009, 10:36 PM
I am also having issues with this. A bunch of friends said it was awesome but so far I'm having an issue. The recorder is recognizing that audio is being played but the recorder is going from :00, :01, :02, and then to :01, and back to 0. There is no MB running at all either.

I have windows 64 bit ultimate edition, and have tried recording through google chrome, and firefox. I have used websites like pandora, and beezer. Please help

08-16-2009, 11:26 PM
I have managed to get it to work just once when someone called me. I've done several of the things mentioned on the forums here, troubleshooting section of website does not include what to do if it's simply not recording audio. It is recognizing it as I said before.

I have clicked record from a website button, and opened it but still nothing. Before it was going from 1 to 2 to 1 and then nothing. When it did record off of youtube, it recorded 15 seconds of a song. Millencolin- No Cigar. Irony at it's finest. After the reset it recorded the rest of the song, but when I clicked another it did the same jump from 3:42 to 3:43 and so on.

Any clues. I will submit a log to tech support. if I don't get a response.

09-06-2009, 02:01 PM
I am having the exact same problem. I have a brand new computer running Vista and I have downloaded the latest version of Replay Music. Absolutely nothing happens when I select record. I used an older version of RP on and old computer running XP and it worked great. See what I get for upgrading my office?! :)

I'm thinking of disputing the purchase with my credit card company because it simply doesn't work.

Cheryl Wester
09-06-2009, 02:03 PM
Open Music
Select Start Recording
Our dialog box comes up
At the bottom it says to record from a website
Select that and our page comes up
Go back to the dialog box and select OK
Now, go to what you want to record.

If you still have an issue please contact us at tech support as we will need to see a log file and have further information from you. Also, do make sure you are running with administrative rights.

09-06-2009, 07:01 PM
I have done that 5 times. Nothing. I also contacted tech support. Thanks for the tip. Hopefully tech support can help.

09-15-2009, 11:25 AM
I believe the above users are having a problem with the software settings, not basic functionality.

I had the same problem on my Vista machine at first (but I have used an earlier version of the software on an XP machine). The default is for 35 seconds of sound before it starts saving a track and a volume cutoff set at 500. These settings did not work for me, and I was getting nothing being saved, either. Adjust the settings under the split tab as follows:

First, try lowering the time to save a track to 10 seconds. That way you will see that the program is recording, but with the default settings it was discarding any track less than 35 seconds. Of course your desired tracks were longer than that, but it was prematurely cutting the track into little chunks because your volume cutoff defaults too high. Lower that to 300 or perhaps a bit lower. It's difficult to adjust with the mouse, but left-right arrow keys will adjust it if you click on the slider first.

If you do these 2 steps, the program should recognize that what is playing are tracks you want to save. I believe certain machines are 'quieter' than others. Now use the 'milliseconds of silence between tracks' setting to fine tune how it cuts the tracks depending on what kind of sounds you are recording (songs versus the spoken word or longer audio tracks). You can also try disabling splitting altogether just to verify that the program is receiving the audio.

Good luck!