View Full Version : Videos fail to convert

08-14-2009, 08:45 AM
I've used Replay Converter for several years and rarely have problems. I'm using it with Windows XP, and I'm running version 3.38.

Recently, when I try to convert videos from one file type to another, the videos appear to begin converting, but they "convert" really fast and the status reads "failed". The "converted" file appears on my desktop, but the duration is 00:00:00 and it does not play.

I deleted RC from my computer and downloaded from your site and reinstalled it. That did not fix the problem.

Can someone help me?

Cheryl Wester
08-14-2009, 11:29 AM
When the file is in the converter right mouse click the file. Select Troubleshoot. Now, give the conversion another try.

08-14-2009, 11:52 AM
Thanks for the suggestion. I tried it with 2 videos...both .avi files. I tried to convert them to .wmv format. Then I tried converting them to .mp3.

Both videos failed at every attempt at conversion. Each time, I highlighted the file and selected Troubleshoot and tried a second time. Both videos also failed after selecting Troubleshoot.

I don't understand why this is happening. As I said, I've used this program for several years. I have 2 other conversions programs that still work, but I prefer this one if I can get it to work again.

Cheryl Wester
08-18-2009, 04:26 PM
It could be that the file is using a different codec than the version of the converter you are using can handle. At this point you need to contact tech support as a log file and other information will be needed.