View Full Version : Replay Music 3.70 Does Not Separate When Recording

07-17-2009, 01:34 PM
Ok, here goes. Let me just start by saying that I am VERY Computer Literate in every sense of the word. I have tried every, and I mean EVERY, recommendation made by Customer Service to no avail. Replay Music 3.70 is now the worst version I have used to date! I was able to limp along before with the shoddy file tagging but, now when I record (I mean try to record) in v.3.70, every song is recorded in the same session without even separating and trying to identify and tag files! What is going on? I have disabled Windows User Rights, Uninstalled/Reinstalled multiple times, d/l v.3.35 and tried again. This is getting ridiculous! Does anyone else have this issue? If not, what did you do to resolve it?


07-17-2009, 02:29 PM
Don't know if this applies to your situation, but one thing I did that made overall performance better was the following. Like many people, I have ywo accounts on my Windows PC. I use the Admin account only for installation, testing, etc. Then I use a general user, restricted account for evryday use with fewer privileges than the Admin account - which is safer to use for internet work, etc. I have been using Replay Music for several years, and I have noticed with various versions that they do not seem to perform well if I install them with the Admin account and use them with the general user account.

Replay Music has always worked better if I temporarily make the general user account an admin account, install it using that account, then change that account back to a general user account. I know it's a pain, but somehow that seems to help performance.

Hope this helps.

Cheryl Wester
07-17-2009, 02:57 PM
The program does work best in an administrative account. If you are having a difficult time let us know what you are recording from? Also, what version of windows you have.

07-23-2009, 06:00 PM
The program does work best in an administrative account. If you are having a difficult time let us know what you are recording from? Also, what version of windows you have.

I am using Windows Vista Home Premium 64Bit/Recording from Napster (Tried standalone version and Browser Version) and it doesn't work. Tried installing in Guest account and changing as per directions above.

07-23-2009, 06:24 PM
Thanks for sharing this useful information. It's great.

taux pret auto (http://pret-auto.org) - taux pret auto differe selon la rise en compte ... calculent automatiquement le taux pour un prÍt automobile donne.

07-24-2009, 09:05 AM
I'm sorry r741, i didn't intend to hijack your thread. I've moved my entry to a separate thread.

Cheryl Wester
07-24-2009, 10:02 AM
The silence you are using is not for Napster but it is for iTunes and that could be what your issue is. If you are using the standalone player for Napster give it a try with the web based. That is what we recommend for Napster due to the way they stream.

07-24-2009, 08:30 PM
I am still waiting for an answer to the original post.

Cheryl Wester
07-25-2009, 08:03 AM
If you are having a problem you should contact tech support. This discussion is to assist all and in some cases your original post might not be answered in the manner that you wish. Regarding Napster, it is best to use the web based version of the program with Vista.

Replay Music cannot record from the installed version of Napster but records great from the browser version.

URL for section in Replay Music 3 FAQ:


We are also working on an update that we hope to release soon that does fix a minor bug or two and it might help you with this issue.