View Full Version : RM no longer works with Rhapsody

07-06-2009, 02:24 PM
As soon as I upgraded to the new version of RM --3.60 it no longer records from Rhapsody at all. I suspect it has something to do with the transition from Gracenote to Music IP. The sound-o-meter bar moves, but it doesn't record or count the audio time.

Is anyone else having issues? My log file says "unable to create WAV file".

What should I do?

Cheryl Wester
07-06-2009, 07:15 PM
Make sure you are using the web based version of Rhapsody and not the standalone version and it should work for you without a problem.

07-07-2009, 09:07 AM
I tried with the web-based version and it still doesn't work.

The sound-o-meter bar is moving, but the "track size" and "recording time" displays are both set at "zero".

RM just simply doesn't record. I have submitted multiple tickets about this and have gotten no response.

It went from working great one day, to not working at all the next day. I think it has to do with the transition away from Gracenote.

Any ideas?