PDA

View Full Version : Automatic conversion not working



DRiggins
05-23-2009, 06:56 AM
Replay A/V suddenly stopped converting stream captures to MP3 files. All it records is an .asf file. Sometimes I can convert the .asf file using Replay Converter (V 3.2) but sometimes the conversion fails. (Iíve tried other converters on theses files and they fail too). There is some other odd behavior that might be related. First it does not save the original recording in the temporary files folder designated in the settings (File>Settings on the menu). Second, Replay Converter will not launch from the Tools menu in Replay A/V. Also, every time I alter the settings (File>Settings from the menu) I get an error message that reads "Registry Error" when I close the Settings dialog box.

I just purchased Replay A/V version 8.52 C. I am running Windows XP professional SP3. The Replay software was installed under an administrator's account but is being run through a user (non-Admin) account.

Cheryl Wester
05-25-2009, 06:56 PM
Update to the latest version of Replay Converter and it should install in the correrct place for you. If you still have an issue contact tech support as more help is going to be needed and we will need more info from you.

DRiggins
05-26-2009, 06:02 AM
Tried that, still doesnít work. This is apparently related to the Registry Error problem reported in a separate post. When run under an admin account the automatic conversion seems to work (although it still does not save the original recording in the temporary files folder designated in the settings). As noted in the other post, running anything under an admin account while connected to the internet leaves a computer vulnerable to all kinds of attack. Applian should put a high priority on fixing this vulnerability.