View Full Version : Pause not working

05-03-2009, 03:34 PM
When I use Replay Video Capture, I click the Play icon but it does not pause the recording. The instructions state this is how to pause. Please advise.

Also, on your tutorial, you show as you display the features, zoom in and out to certain windows. I hoped by clicking Get Window, I could click and drag to do this which would create the zoom in effects, but I cannot seem to create (get) window as I am recording. Plus on your tutorial when you zoom in, there is a smooth transition to the zoomed in (or out) content. Is this possible for me to zoom in to highlight detail and zoom back out, full screen.

Plus, on your examples, you show during the video some text that comes on top of the movie. Is this possible to add this text and remove it with the software?

Mark K

Jeff Lenney
05-03-2009, 10:42 PM
Change your video recording option. There are two, mpeg-2 and windows media 9. Only mpeg-2 has the pause feature as an option.

I hope this helps. :-)

05-05-2009, 08:27 PM
Wow, I never knew video capture has all these additional options!!! I'm already in love it without knowing about these things.

Please let me know which tutorials did you go to that taught you about these zoom and pause options ??

Cheryl Wester
05-12-2009, 09:57 AM
Our program does not zoom or allow the text. You would use another program for this. Jeff was referring to the pause issue. Thanks.

05-19-2009, 03:02 PM
yes, the pause works, but then the video, with mpeg2, is split up timing wise. I just discovered this today. I was recording and hit the pause button about 15 minutes in. I restarted the recording to conclusion. now when I play the mpeg, the scroll bar goes to the far right indicating 15minutes, when I paused. the video continues to play but the scroll bar is as far as it goes. I cannot move the scroll bar past the 15 minute point.

it is one thing to have the timing start over with each pause, which kind of makes sense, but this is crap. the recording continued and it is still one file, but if you have to pause do not do it with lengthy recordings.

I have yet to find a way to fix this other than try to convert which is time consuming, at least with my computers, and could be a great nuisance with a bunch of recordings.

I pose this just in case someone here has an idea how to fix this.