View Full Version : RM not recognizing anymore

04-16-2009, 02:31 PM
Forgive me if there's another post concerning this topic.

Recently I updated my version of Rhapsody's standalone player. Since then my Replay Music software can no longer recognize tracks and label them correctly.

Replay Music v. 3.35
Rhapsody build 4.634

before I updated the Rhapsody software I had absolutely no problems and RM worked flawlessly...any ideas??


Cheryl Wester
04-17-2009, 06:14 AM
Yes, please do not use the standalone player. Use the web based version and it should work for you. Also, make sure you are using the latest version of Replay Music, 3.56.

04-18-2009, 11:08 AM
Is this now the official response, use Web version of Real Rhapsody? I had a problem before on 3.35, then I saw the posting and loaded 3.56 and everything worked fine for a couple of weeks and now I see that again RM is not recognizing tracks again


Cheryl Wester
04-18-2009, 04:21 PM
You should always use the web based version. Some people are able to use the other but for the most part people are successful when using the web based version of Rhapsody.