View Full Version : Live Stream Problems with RMC 2.20

05-13-2008, 11:18 AM
Everything works great with prerecorded files. However, having trouble with all live feeds. At Mogulus - http://www.mogulus.com/ - we're now able to get full recordings which are ended by Cancel and Save Transfer (ver 2.10 didn't recognize at all) - but in FLV Player UNKNOWN DURATION is displayed and it is unseekable (though normal playback otherwise), worse though, the file will not convert correctly in Replay Media Converter or SuperAVConverter (apparently the file info is bad). If it will convert at all, it ends up running very fast. [Was able to salvage an actual live broadcast file with Replay Screencast.] You can test with the "live news" feed on the homepage (just wait - it takes about 50 seconds to acquire the actual news feed).

At GOD.TV (must register) - http://www.god.tv/node/34?quality=High&region=USA - it doesn't do as well. It appears to record a frame every 2 to 4 seconds and then quits after 1-2 minutes with a file size under 500kb. FLV playback is very fast since it appears like a fast slide show. UNKNOWN DURATION is also displayed. I tried varying the FLV Timestamp from the default of 15 up to 100, with NO change.

Are we doing something wrong? I'm out of ideas.

05-30-2008, 11:15 AM
I installed the new Version 2.30 today and the problems remain the same.

Could someone let me know if you are aware of my original post.

Jeff Lenney
06-05-2008, 07:05 PM
Hi Elijah

Sorry for the delayed response. I was able to record from that site just fine. The playback in FLV player was excellent, and I was able to fastforward/seek through it with no problem either.

You also might want to adjust the buffer settings and the FLV timestamp. This can be done via Under Tools-settings-plugins

Let us know if that helps. :-D

06-06-2008, 11:26 AM
Thank you for the response. I've concentrated on god.tv and tried varying both the buffer and FLV Timestamp numbers (there is no help info to suggest increments to try for changes - other than the info on the settings page - so I'm just fishing). I still get the SAME results (NO change AT ALL is seen when varying the settings) - very small file - which quits, showing a very slow bit rate (13kb/sec or less) in the properties. Our connection is 5Mbps cable broadband, which WMR12 is able to use all of. The file also still has UNKNOWN DURATION. I tried shutting off hardware acceleration to no effect.

I need some specific ideas (or settings) to try. Is there anything that could be interfering? Why would we be having problems ONLY with this live feature in Media Catcher, when all the rest of the Applian programs work as advertised?
UPDATE (6-16-08) Updated ATI Radeon [Catalyst] Video Card to latest version. Partial fix - now records all live feed with correct video/audio BUT all live feed files still have UNKNOWN DURATION without seek bar (and can't be converted). You can seek sometimes, but only using the scroll roller, and it may or may not back up. We are using the "Cancel and Save Transfer" option to end the recording. Still need help overcoming this last problem. (Wish there was a "Make File Seekable" option to correct the file, as is available in WMR12 for correcting WM files.)