View Full Version : No record, EQ bar moves, time 00:00:00, no tracks

03-31-2009, 01:04 AM
I used the demo, was impressed, paid $20 for full version, now its not working. Checked out FAQ and forum but no help.

I hit record and play the music I want. The blue EQ bars are moving, but no time elapses in "Recording Time" and, "Track Size (MB)" is idle too. Nothing comes up in area where tracks are displayed either.

Demo worked fine, then paid version worked for a few recording sessions, then I un/reinstalled after problem, but still no help. How do I fix this?

replay music is really cool and well worth my money, just want it to work. thanks


Cheryl Wester
03-31-2009, 06:56 PM
Always start the program first. go to the website you want to record from by the dialog box that comes up when you select Start Recording. If you need further assistance contact tech support.

04-01-2009, 10:54 PM
ok, thanks! got it to work. I must not have been following the steps precisely. sorry bout that, but thanks for the help.